Can MacOS Server 5.0.15 on 10.10.5 Xsan MDC, allows 10.11.x clients?

BlackF1re's picture
Forums: 

A quick question.
I have a couple of Xsan made with Yosemite 10.10.2 and Server 4.0.3, and of course i cannot mount the volumes on El Capitan clients.

If i upgrade the MDC to 10.10.5 and Server 5.0.15 (compatible with Yosemite, and it should be a free upgrade), can i add El Capitan clients?

As always, thank you very much for your time

BlackF1re's picture

As far as i saw, the new upgrade of OS Server 5.1 requires El Capitan 10.11.4, so no more "OS independent"

Personal Website: http://gabriele-zanon.branded.me
Twitter: @GabrieleZanon83
Linkedin: https://it.linkedin.com/in/neverimpossible

Johnny_0_o's picture

Hi, from what I understand your mdc always need to be the component with the latest OS and Sever versions. I remember seeing a chart for compatibility with the different OS client versions but usually it will depend on the Xsan / StoreNext version used in the server application.

Depending on how you are setup, you probably want to check these KB pages.
https://support.apple.com/en-ca/HT200111
https://support.apple.com/en-us/HT201256
https://support.apple.com/en-ca/HT200135

Regards!